Xenoverse 2 crack mods need 1.08?

Xenoverse 2 Mods Forums Xenoverse 2 Help Xenoverse 2 crack mods need 1.08?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #264453
    uber_gaming
    Participant

    I have the crack and to use certain mods it says I need 1.08 but I found a download and it still doesnt work. What gives??

    #264456
    RazeDevastator
    Participant

    Where is it saying 1.07? On the game’s title screen?

    #264458
    uber_gaming
    Participant

    Where is it saying 1.07? On the game’s title screen?

    When I try to open the mod installer or the game itself.

    #264519
    RazeDevastator
    Participant

    Wait, I just read that you use a cracked version of Xenoverse 2. Sorry, that went over my head for some reason.

    If that’s true, then the cracked download of 1.08 that you found most likely doesn’t work.

    #264583
    uber_gaming
    Participant

    Wait, I just read that you use a cracked version of Xenoverse 2. Sorry, that went over my head for some reason. If that’s true, then the cracked download of 1.08 that you found most likely doesn’t work.

    I got it but it says “XV2 Patcher: The version of CHARASELE.iggy at data/u/iggy is not longer compatible with this game version. Delete your old mods install and update your mods/tools to compatible versions.” What the heck is CHARASELE?

    #264585
    uber_gaming
    Participant

    well I guess I sorta fixed it but it wants to delete the data folder. Will it also delete my character?

    #264860
    RazeDevastator
    Participant

    Yes, it’s actually common knowledge that after DLC updates and a new installer comes out, the one catch is that you need to reinstall all your mods for the new version. I think it’s a very reasonable compromise, personally.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.