Bug when open up XV2INSTALLER

Xenoverse 2 Mods Forums Xenoverse Help Bug when open up XV2INSTALLER

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #228954
    Zeeek194
    Participant

    Hello,

    when i want to install a mod an di open xv2ins.exe, i have an error message with : “This program needs XV2INS 1.1 or greater (your current version is 0). Update X2VPATCHER.

    But i do he telling me and the same error…

    help !!!

     

    i’m french so sorry for bad english xd

    #230665
    AlexBlack70
    Participant

    Download and replace x2patcher    https://mega.nz/#!G01ggShA!5lfAYwZS7CC4yP5fSnTWQRYFx3tYhNv48IVuI8QHdmk

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.