Can't load any quests or battles with the CAC.

Xenoverse 2 Mods Forums Xenoverse 2 Help Can't load any quests or battles with the CAC.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #263469
    GoodorBadAshGoodorBadAsh
    Participant

    Here is what happens:

    Training Mode: Character Models refuse to load

    Quests: Infinite Loading

    Lobby: Works just fine

    The only mods I have for CAC are just a few skill and accessory mods, that I know for a fact work. It just spontaneously stopped working.

    #263779
    RazeDevastator
    Participant

    Accessory mods alter your character’s BCS file, and something must have gone wrong with it since this is the common cause for models not loading and infinite loading screens.

    Uninstall your mods and check to see if this problem goes away. Then reinstall them, and it will probably be just fine. If it’s not fine after that, then please show me a list of your installed mods.

    #263835
    GoodorBadAshGoodorBadAsh
    Participant

    You were right. I installed the Merged Accessories Mod, which then corrupted my bcs, and now over half of my costumes don’t work.

    #263888
    RazeDevastator
    Participant

    That happens sometimes, yeah… Were you able to get it working again?

    #263907
    GoodorBadAshGoodorBadAsh
    Participant

    I can fix the modded costumes and accessories by reinstalling them, but most of the costumes/accessories from the vanilla game don’t work. I can equip them, but it’s like I’m not wearing anything. Since I don’t have extensive knowledge on bcs editing I’ll just have to stick to modded costumes, because at least I know I can reinstall them if they don’t show up.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.