emd files too large in Xenoviewer/glitchy ingame

Xenoverse 2 Mods Forums Xenoverse Help emd files too large in Xenoviewer/glitchy ingame

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1143
    supersaiyaneggmansupersaiyaneggman
    Participant

    So after the update on Blender, whenever I edit a model and change it back into emd, it shows in xenoviewer, but incredibly too large. I have so many models complete, but they’re all this huge size, and I don’t know what size is normal… can anyone help me?

    Attachments:
    You must be logged in to view attached files.
    #1147
    Mastaklo
    Participant

    i dont have any experience in blender
    but it seems like on the export the model scale is set to high
    in 3ds max when you export a model theres an option to set the scale to 1

    Have Request? Want to support me? Take a look at my patreon then
    patreon.com/mastaklo

    #1148
    supersaiyaneggmansupersaiyaneggman
    Participant

    Is 3ds max free? The reason I got Blender was because I can’t afford programs. 🙁

    #1392
    gamer1207
    Participant

    3DS Max is expensive. Just pirate the damn thing if you can’t afford it.

    #1395
    TomPen94TomPen94
    Participant

    You don’t need to pirate it. I got it for free and legally. Though I did take advantage of the fact I’m studying in an University so whatevs.

    #1396
    Mastaklo
    Participant

    i got the student version for free

    Have Request? Want to support me? Take a look at my patreon then
    patreon.com/mastaklo

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.