Frieza Race elite suit fix?

Xenoverse 2 Mods Forums Xenoverse Requests Frieza Race elite suit fix?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #168093
    Orbiterr
    Participant

    Hey guys,

    I posted something like this on the old forums. Basically the elite suit for the frieza race is missing a chunk from the nape of the neck. It’s only noticeable when you are using coolers head, or the “no crest” head. I’ve tried to fix it myself with not so great results (see pictures below). The bad gem texture is due to the fact that after you alter a model, it’s only able to read 1 of the textures. I’ve seen some tutorials on the forums for this kind of thing, but it’s way too complicated for me.

    any help would be appreciated

    the problem area

    After my editing

    Thanks 🙂

    #168094
    Val E RyonVal E Ryon
    Keymaster

    I noticed the issue too some time ago. The problem with fixing this is that once you convert the model to fbx (the format we use to edit the mesh) it will lose the shiny texture. Which is in my opinion not worth it.

    #168095
    Orbiterr
    Participant

    I agree. It’s a really simple fix, if it weren’t for this incredibly annoying texture issue. I had seen a tutorial or two (this one, and this one) that addressed the fact that after editing a model, it refuses to reference more than one texture. but they deal with stuff that’s a but out of my knowledge base 😛

    I have no idea if these can be applied to the to this issue.

     

    #168096
    Val E RyonVal E Ryon
    Keymaster

    Whenever we create a mod we have to pack all textures the model should have ingame in one .dds file.

    However, parts like eyes/special textures (broly’s gemstone, frieza race shininess) act differently. It’s not possible to do the same to them as we do to other models.

     

    So no, we haven’t found a fix for this issue yet, unfortunately.

    #168097
    Orbiterr
    Participant

    Ah, ok. thanks for the quick replay 🙂

    #168139
    Orbiterr
    Participant

    I released a fix for this. It covers the spot using an accessory. It’s fully colorable and totally indistinguishable from the original model. and best of all, there’s no need to worry about line alignment and gem texture problems 🙂

    works with all shapes and sizes. I think there’s 1 or 2 other racial armors that have this issue, this will fix that too!

    http://xenoversemods.com/mods/frieza-race-nape-fix/

    #168147
    Val E RyonVal E Ryon
    Keymaster

    You fixed the “gem texture problem”?

    #168151
    Orbiterr
    Participant

    Kind of. I didn’t edit the actual model of armor. Instead I replaced an accessory with a model from the neck of the frieaza race armor that covers the nape of the neck. This way, it takes the texture problems out of the equation. Only problem is that ,since it takes up the accessory slot, if your character is wearing an accessory already, you’ll have to choose between this or that :/

    But works 100%

    #168152
    Val E RyonVal E Ryon
    Keymaster

    That is actually incredibly brilliant. Good job!

    #168153
    Orbiterr
    Participant

    Thanks! 😀

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.