hair position problems

Xenoverse 2 Mods Forums Xenoverse 2 Help hair position problems

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #233736
    madtylerp1
    Participant

    im making a two toned hair mod and have finally completed it but now the hair is not on my cacs head ! does anyone know how to fix this?

    Attachments:
    You must be logged in to view attached files.
    #233743
    funfordiegofunfordiego
    Participant

    That’s weird.

    Does it happen when you load it up in xenoviwer too?

    I can only think about these 2 things:

    1- If it’s using a custom hair_scd.esk.

    2- If it’s not rigged as “head”( load the file in a 3d editor again and see if all those vertex are rigged)

    http://diegoforfun.deviantart.com/

    #233786
    madtylerp1
    Participant

    the hair is from tryzick hair pack 9 so there is no scd file in there so thats not it but i dont know abouyt the head rigging how do you see that?

    #233909
    funfordiegofunfordiego
    Participant

    Ah i got it. I thought it was a custom hair you made usind 3ds max or Blender but it’s weird since it’s a mod for Cac and it’s already adapted to their sizes.

    In this case, if you didn’t edit the model (open it in 3ds max or Blender) it would not be vertex rigging problem. I really can’t think about anything else.  You can do that, importing the fbx file in 3ds Max or Blender just to be sure.

    http://diegoforfun.deviantart.com/

    #234026
    madtylerp1
    Participant

    i dont know the issue i have a dropbox link to my cac hair if you think you maty be able to fix it

    https://www.dropbox.com/sh/h5spy515yo2cj3e/AAC2VjQuBG_6m2jo9WNL-j5ia?dl=0

    #234027
    madtylerp1
    Participant

    blender 2.74 was great and made it easier to use but now my hair wont follow my head movement and just stays in place.

    #234028
    madtylerp1
    Participant

    all i did was color the hair and now its doing this. since i took this from tryzicks hair pack 9 i thought the hair was already rigged?

    #234122
    funfordiegofunfordiego
    Participant

    Sorry for the late reply, i just saw your message.

    Yeah, it’s already rigged otherwise you’d have the same problem using the default/non-edited one. That’s what makes the things weird :S
    I’m a bit busy tryin’ to solve a problem with my newest mod but I’ll see if i get some time to take a look at your file.

    http://diegoforfun.deviantart.com/

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.