HELP! I cant run the mod and the game itself!

Xenoverse 2 Mods Forums Xenoverse 2 Help HELP! I cant run the mod and the game itself!

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #247134
    tlb05
    Participant

    Hello!

     

    I have a problem in running my game, after I installed the latest DLC pack ( I Dl’ed codex dlc update). it shows some error like this “XV2 patcher: Failed to apply patch “RemoveAuraLimit:RemoveAuraLimit1” “. I cant find a solution to this. help me!!

    Attachments:
    You must be logged in to view attached files.
    #248724
    RazeDevastator
    Participant

    Are you still having this problem? You need to download an updated version of the XV2 patcher and then reinstall your mods. That’s the only fix, and this happens every time a new DLC comes out.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.