HELP!!! IMPROPER OVERLAPPING OF A HAIR ON MY CAC

Xenoverse 2 Mods Forums Xenoverse 2 Help HELP!!! IMPROPER OVERLAPPING OF A HAIR ON MY CAC

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #263759
    TsuTsu
    Participant

    Hello everyone, I have a little annoyance and I was wondering if any of you can enlighten me. I would like the hair style of Broly model suppressed for my cac but trying the method of renaming the files was not superimposed on the head of my character. Then I downloaded 3ds Max to try to reposition it correctly but the program detects problems during export. I tried however to transfer the processed files on 3ds Max despite the error and the situation is the following in the image below. I hope some of you can give me a hand and some clarification on how to adapt the body of other characters to your cac with transfer accessories and their processing.

    Attachments:
    You must be logged in to view attached files.
    #263801
    RazeDevastator
    Participant

    Well, you’ve almost got it. You’ve even got it textured properly.

    I’m not familiar with 3DS Max, as I only use a little bit of Blender… But you need to adjust the scale of the model to 1.00 and you need to rotate it 90 degrees so that it is facing upright. Then when you export it, it should appear in the right position… However, Broly might be too tall for your character, so you might need to move the model lower on the skeleton when you’re editing it.

    #264071
    TsuTsu
    Participant

    Thank you brother! I have already tried to solve the problem in this way, adjusting the X axis by rotating the 3D model of 90 ° with respect to the transverse plane (initial position of the model once opened in 3ds Max). Once moved to the sagittal plane, I apply a 0 ° shift on the Y and Z plane. Once I have the front model, I try to move the hair in the direction of the head and not the other way because of the fact that Broly is taller. I followed all the procedures of a tutorial that I saw on the internet but once I save the project it gives me problems and even wanting to save the same, once the file format has been transformed from FLX to EMD and transferred to the HUM folder. result is the photo in the previous message.

    #264319
    RazeDevastator
    Participant

    Yes, you’ve stated what I know to be true and then some; that’s quite the mastery of 3-D modeling. I assume you mean FBX though, not FLX.

    It sounds like it’s an exporting issue then. Check all possible settings that are available during your export. I think it has to do with the scale factor, but maybe there’s a default rotation as well that is interfering with your changes during your export.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.