Help Making A DBXV1 Outfit Mod Compatible With DBXV2

Xenoverse 2 Mods Forums Xenoverse 2 Help Help Making A DBXV1 Outfit Mod Compatible With DBXV2

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #209811
    Kyle_Lokharte
    Participant

    Hello! As the title suggests, I’ve found a selection of outfits from this mod Custom All In One by Pochi┬áthat I would like to make compatible with Xenoverse 2. The author expressed interest in doing so, but that was 6 months ago. I have tried simply dropping the outfits (and even just individual files, rather than all the outfits) into my XV2 Patcher. They show up and seem to work just fine in game, HOWEVER, I seem to be experiencing intermittent crashes both on and offline while any of the outfits are installed, whether I am wearing them or not.

    I am quite experienced with modding in a variety of games. I have tried nearly every troubleshooting option to narrow down whether it is an individual file that is somehow corrupt or causing issues, but there doesn’t appear to be any consistency or cohesion to the crashes or what causes them.

    Basically, there are a few outfits in that mod that I’d practically kill for, and if anyone could tell me whether there is an inherent incompatibility between Xenoverse 1 and 2 mods, or if there is something specific that must be done…if someone could point me in a semi-concrete “right direction” I would GREATLY APPRECIATE IT!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.