Help with mapping

Xenoverse 2 Mods Forums Xenoverse 2 Help Help with mapping

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #277323
    ZhilverZhilver
    Participant

    I’m doing an accessory MOD, for which I use a sword and a belt. The sword and its case all come in the same model, but the belt I got from the character’s torso and that’s where I have the problem. The idea is that the sword and the belt form a single model.

    As you can see, to the map of the sword I do not need to do anything, since being a complete model has already its own map, but I have problems with the belt, since the map of the belt is different from the map of the sword . I know there are video tutorials on how to align the mapping in Blender, but the truth is that my knowledge in Blender is null xd I was doing it in 3DS MAX, but I do not have many arms to do a single map that includes both objects haha

    So my question is, is there any way to make the MOD take the map of the sword for the sword, obviously and the map of the belt, for the belt?

    If I do not explain myself well, I’ll leave some screenshots. In case of doubt the DATA000 is the map of the sword and 001 is the torso from which the belt came.

    PD: Sorry for my lousy English. I only use the google translator xDDD

    Attachments:
    You must be logged in to view attached files.
    #277461
    TheBlackXTheBlackX
    Participant

    You need to reassign the textures with Hex editing. Open the emD (right the model file) with your hex editor. Search for the material names of the model parts you took from the bust. Look for the second series of 00 00 22 right after the material name. Change it to 01 00 22. Since data001 is the name of the texture you added.

    iiiiui
    My material name is jacket. You can see the second series of 00 00 22 in the red rectangle, i changed it to 01 00 22.

    The hunter
    shall surpass all
    who came before him.
    - "Guidepost for the Hunters" Chapter 13, Clause 1.

    Attachments:
    You must be logged in to view attached files.
    1 user thanked author for this post.
    #277666
    ZhilverZhilver
    Participant

    You need to reassign the textures with Hex editing. Open the emD (right the model file) with your hex editor. Search for the material names of the model parts you took from the bust. Look for the second series of 00 00 22 right after the material name. Change it to 01 00 22. Since data001 is the name of the texture you added. iiiiui<noscript>&lt;img class="d4pbbc-attachment-image" src="https://xenoversemods.com/wp-content/uploads/2018/03/iiiiui.png" alt="iiiiui" /&gt;</noscript> My material name is jacket. You can see the second series of 00 00 22 in the red rectangle, i changed it to 01 00 22.

    Thank you very much TheBlack! As always very good help.!!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.