Installed x2m at first as test then edit then reinstall again(dosent work)

Xenoverse 2 Mods Forums Xenoverse 2 Help Installed x2m at first as test then edit then reinstall again(dosent work)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #248842
    SalmonRai
    Participant

    Hello I need am having problems with my cac mod, at first I use cac2x2 to turn my cac to a x2m file then I install it to the game and it worked perfectly well. Then I did some edits (with characreate) but it didnt work when I reinstalled it( I only changed the the attribute and skills). so I decided to reinstall it with the original file(no edits) and the results were the same. At first it worked but then later it dosent work anymore, any help. Sorry I am new at modding.

    #248845
    RazeDevastator
    Participant

    Some skills aren’t compatible with the characters even though they show up in the list for the CharaCreator, such as Zetsumei Bullet. What skills did you equip?

    #248846
    SalmonRai
    Participant

    Some skills aren’t compatible with the characters even though they show up in the list for the CharaCreator, such as Zetsumei Bullet. What skills did you equip?

    I dont think is the skill because it worked at first. I have a couple of mods like legendary kamehameha, dark barrier, burst galick gun, darkness laso.

    #248893
    RazeDevastator
    Participant

    So when you say it “doesn’t work,” does that mean it doesn’t install at all? Or is it giving an infinite loading screen at the start of a battle? Is the character still showing up in the fighter selection screen? Please try to be as detailed as possible.

    #248899
    SalmonRai
    Participant

    248893 wrote:

    So when you say it “doesn’t work,” does that mean it doesn’t install at all? Or is it giving an infinite loading screen at the start of a battle? Is the character still showing up in the fighter selection screen? Please try to be as detailed as possible.

    Character dosent load at character select and when play as it, is nothing

    #248900
    SalmonRai
    Participant

    So basically the character dosent load at all

    #248904
    RazeDevastator
    Participant

    Ok, then it’s most likely something to do with the character files. Try uninstalling the mod that isn’t working, then go back into the character creator and click the “Generate new” button where it says GUID. After that, save the file again and then try installing it.

    #249117
    SalmonRai
    Participant

    I found out that it would sometimes work if is only 1 preset

    #249128
    RazeDevastator
    Participant

    Ah, ok.

    In case you might not have known, presets are called “slots” and “entries” in the character creator. Drop-down menus for those will alter your other presets once you change those as well.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.