Installer trouble + Mods not appearing

Xenoverse 2 Mods Forums Xenoverse 2 Help Installer trouble + Mods not appearing

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #237387
    okamitakahashi
    Participant

    Hi all;

    I’ve had Xenoverse 2 for months but only recently got a new gaming laptop to play it on, and I was hoping to get back into installing mods/creating mods- I had a brief brush with it when I had Xenoverse 1.

    All these tools and mods are fantastic, but I seem to have trouble with the installer. First off, every time I want to use the installer, it says my patcher is outdated. It isn’t. So to fix this I have to RE copy and paste the folders and recreate the controller dll (as I own no Xbox controllers and use a PS2 controller for gaming). Is there some way I can fix this without needing to recopy the folders and files every time?

    Secondly, even though I use the installer and drop some files in manually (i.e. sound fixes, Time Patrol Trunks having DBS hair instead of Z hair), these mods simply don’t appear in my game. Characters, skills, sounds, that Trunks hair edit- none of it shows up. I’m honestly not sure what’s wrong. I’ve even tried appending some mods to existing slots (i.e. KF Gogeta, base form Broly), and those don’t show up either. I’ve beaten the game already. I’m not sure what’s wrong. I was hoping someone here might have an answer. I’ve looked all over the web and seem to be the only one having this problem.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.