Maybe I'm dumb… but how do I upload a mod (hear me out plz ^.^ )

Xenoverse 2 Mods Forums General Discussion Maybe I'm dumb… but how do I upload a mod (hear me out plz ^.^ )

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #210012
    DiaborMagicsDiaborMagics
    Participant

    Hey guys, I know you’re maybe already screaming ‘yes! you’re dumb!’, but…. I DID upload a mod. Problem is that after everything was put into place and I clicked submit, then a yellow message came up that it was being uploaded to the database and then URL came up like this:

    xenoversemods.com/mods/add

    But the page was all white/blank. Nothing there. Not even after waiting for hours. I tried 4 or 5 times by now. How on earth do I upload successfully? It behaves the same with both FireFox and Google Chrome; the filesize is 88MB, so that’s lower than the max 100. So the screenshots count towards the 100 rule? Otherwise those may be the problem, as all screenshots are 2MB+ and I added 26 (total of 68.7 MB). But there is no warning, just a white/blank screen?

    Thanks in advance, sorry for the trouble. First time XV2 modder (and I’ve only discovered this site last week or so)

    #210171
    ZeninZenin
    Keymaster

    hey, did you miss any fields? also there is google recaptcha that needs to be pressed – if you can’t see it please let me know what browser you are using.

    #210285
    DiaborMagicsDiaborMagics
    Participant

    Ah thanks for the reply. Well I forgot to say here that it worked. I asked someone else and it appeared I had to wait for moderation. It took quite some hours but my mod was released eventually. But the white screen was said to be normal. And it bugged out, too, because I uploaded more than 3 – 5 images. Those things were all said to be normal once it came out, I found out.

     

    So it worked, it’s all a bit strange but it worked, that’s the important thing! 😀

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.