need help patcher problem

Xenoverse 2 Mods Forums Xenoverse Help need help patcher problem

This topic contains 0 replies, has 1 voice, and was last updated by grimmjow grimmjow 1 year, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #266652
    grimmjow
    grimmjow
    Participant

    i have a problem which i don’t understand i using game version 1.08..and patcher v 1.3 and mods working but control doesn’t work when i move patcher to game folder and to make control work  must replace a new xinput file as u see in the photo and if i do mods wont work so i have to choose between mods or control..so is that because patcher doesn’t work for version 1.08 or what?

    Attachments:
    You must be logged in to view attached files.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.