New version of xvmod installer ERROR ?

Xenoverse 2 Mods Forums Xenoverse 2 Help New version of xvmod installer ERROR ?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #206675
    DovahkiinDovahkiin
    Participant

    My game is already 1.4.1 but this tool not working

    why ?

    Attachments:
    You must be logged in to view attached files.
    #206696
    citogz
    Participant

    That’s because you do not have the legitimate version of the game.

    2 options:
    1: Buy the game
    2: Wait for update 1.04.1 v2 for Chinese and Korean languages

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.